Resolved
Incident is resolve, we'll keep monitoring tightly for response times
Monitoring
A fix has been deployed and we'll keep monitoring for the next few days
Identified
we are still working on fixes to prevent the burst from happening again but our DB metrics are back to normal
Identified
Our main database is under heavy load and is taking higher than usual time to process queries, auto-scaling is working to compensate but we're still investigating what caused the issue on the first place.
Investigating
We are currently investigating higher than usual response times