Monitoring
The provider applied corrective actions and we are noticing a big decrease in the error response
Identified
We see a high number of errors due to an issue is currently affecting OpenAI, impacting customers running on its models (cf https://status.openai.com/incidents/01KSMYEEWP0BZYANSMAXWJ3K59)