Resolved
The fix has been successfully implemented and our AI service response rate is back to normal
Monitoring
A fix has been implemented and we're monitoring for results
Investigating
We are seeing an increased error rate on our Agent service and are currently investigating