Resolved
Throughput and latency are back to normal, all systems are now 100% ok. Sorry about this inconvenience.
Monitoring
Our metrics are showing improvements after deployment of the fix, we'll continue monitoring
Monitoring
A fix has been deployed and we're monitoring for results
Identified
We are noticing an increase response time which correlates with higher than usual load and are implementing counter measures
Monitoring
Still monitoring
Monitoring
A fix has been deployed and we're monitoring for results before confirming, but things do appear to be better
Identified
We are noticing an increase error rate on our application and are on it