Resolved
The issue is confirmed to be fixed
Monitoring
Fix has been deployed and SAML login should be back to normal
Identified
An issue is affecting existing SAML config and clients might be unable to log in to the admin Portal, a fix is being pushed.